Win& system says Media Player 11 is "the latest version" but....



I have Win 7 on my system, and I run WMP12, and I can share and watch content on my HDTV wirelessly no problem. My friend asked me to set up his system to to the same, but his Win 7 system has WMP11, and won't let me upgrade to WMP12. It just says it has the latest version. And I can't see how to activate streaming, because there is NO "Streaming" in the menu bar like there is on my WMP 12. Is there a way to get WMP 12 on my friend's PC?

Related to : Win& system says Media Player 11 is "the latest version" but....
Win& system says Media Player 11 is "the latest version" but....
Windows XP & 7 & 8
I have Win 7 on my system, and I run WMP12, and I can share and watch content on my HDTV wirelessly no problem. My friend asked me to set up his system to to the same, but his Win 7 system has WMP11, and won't let me upgrade to WMP12. It just says it has the latest version. And I can't see how to activate streaming, because there is NO "Streaming" in the menu bar like there is on my WMP 12. Is there a way to get WMP 12 on my friend's PC?
Acer laptop: Black screen & system dead after using Windows Media Player
Windows XP & 7 & 8

Hi all, thanks for reading this thread.
Recently my Acer Aspire 5552WXMi stated to act weird. Here are the problems:

- After watching avi movie files on Windows Media Player 11 (version 11.0.5721.5230), I try to close the application (pressing the "X" button, or right click & "close" command or the alt+f4, the laptop screen flashes for about half a second, before turning completely black.

- While the screen had turned black, all laptop funtions seize to work; ctrl+alt+del fails, caps lock/num lock lights fail to light up when the keys are pressed, & mouse cursor dissapears. It is as if it froze with a black screen.

- The screen turns black ONLY after

WIN XP 64 bit v. iTunes latest version
Windows XP & 7 & 8

i'm hoping there is someone out there with win xp 64 BIT VERSION who had to overcome some problems to get iTUNES on their compter. two things to note. i downloaded it and it told me it needs a 64 bit version of win xp. that's what i'm on, but i'm on the student teacher version. then another time it just froze up installing. i tried installing the 32 bit verions but there were problems there. HELP, i haven't found anything on there page yert. thanks a bunch
chris


Latest audacious media player
Windows XP & 7 & 8
Beep Media Player has discontinued development and audacious replaced it (bmpx sucks for now) they provide a repo but it doesnt work on breezy or dapper due to version problems, so this howto shows how to install audacious with the docklet plugin on dapper drake.
1. First get all its dependancies (most of these will be installed on a default ubuntu system)
Code:
sudo apt-get install libartsc0 libasound2 libatk1.0-0 libaudiofile0 libc6 libcairo2 libcomerr2 libcurl3-gnutls libesd-alsa0 libflac7 libfontconfig1 libgcc1 libglade2-0 libglib2.0-0 libgnutls12 libgtk2.0-0 libid3-3.
[ubuntu] Latest version that works with win 7
Windows XP & 7 & 8
I have tried to set up a dual boot system with Windows 7 installed first then loading Ubuntu 10.04. this does not give me an option to boot to windows. What is the latest version of Ubuntu that plays nice with Win 7 or how do I install 10.04 so it gives me the option to boot either it or Win 7? Thanks for your help.
How to install the latest version of VLC media player in debian
Windows XP & 7 & 8

Recently there was a news that VLC has been upgraded to version 2.1.0 and added support to many new formats and fixed some versions

I am using debian and I want to upgrade my VLC on my box. I had the debian backports repository in my sources.list and I ran the following command to install debian

apt-get -t wheezy-backports install vlc

It said that my VLC has already been installed to the latest version (VLC media player 2.0.3 Twoflower (revision 2.0.2-93-g77aa89e)). So that means the latest version of VLC has not been incorporated in the repository yet.

So my question is, is there any trusted repository that I can use on debian to install VLC 2.1.0. I don't want to use the source, as I want it to get updated automatically. Even the official VLC site asks to use the official debian backports repository for downloading latest version.

How do I install version 2.1.0



Privacy Policy - Copyrights Notice - Feedback - Report Violation - RSS 2017 © bighow.org All Rights Reserved .