Problem setting up connection to MySQL


HOME ยป Databases
Hey guys and gals,
I am a noobie to programming and these boards
so first greetings to everyone. I started learning html/css/php/mysql
a couple of weeks ago and think I am progressing nicely but as I got
into databases I started having some set up problems. A couple of
stats:
Mac OSX Mountain Lion
XAMPP 1.8.3-3
PHP
5.5.9.
I am learning from TheNewBoston tutorials and all the code
from their videos there worked fine - untill I tried connecting to a
database with mysql_connect function. Sometimes it worked, sometimes
it didnt but after a while I learned about the deprecated functions
and the new mysqli class. This is what I am trying to do - I have a
I just recenty installed phpdev ... it includes the php server and
mysql
The php server runs great and is executing scripts when I
go to http://localhost
but I cant seem to get the mySQL database
working properply
I installed MyODBC-standard-3.51
but when
I go to ODBC Data Source Adminstrator in Windows />http://dev.mysql.com/doc/connector/odbc ... on_Windows
I get
the following error
Have any advice how I can get mySQL working
on my home computer???
Databases
Hey guys and gals,
I am a noobie to programming and these boards
so first greetings to everyone. I started learning html/css/php/mysql
a couple of weeks ago and think I am progressing nicely but as I got
into databases I started having some set up problems. A couple of
stats:
Mac OSX Mountain Lion
XAMPP 1.8.3-3
PHP
5.5.9.
I am learning from TheNewBoston tutorials and all the code
from their videos there worked fine - untill I tried connecting to a
database with mysql_connect function. Sometimes it worked, sometimes
it didnt but after a while I learned about the deprecated functions
and the new mysqli class. This is what I am trying to do - I have a
Databases
hi
I am trying for configure the ethernet in 3rd edition
emulator.
For that i installed winPcap-3.0
and made changes
in [B]ethernetCed.xml[/B]
after that iam traying to run the
[B]Configchange.pl script[/B] the script is running .
In command
promt the follwing statement are coming />=====================================================
Setting
up CommDB for ethernet
Running Netcards to obtain adapter info />Adapters installed:
1-
Device{2247F010-381F-4FC0-92F9-2C093A4D2707}
Description:
Intel(R) 82566DM-2 Gigabit Network Connection - Packet Sche
duler
Miniport
MAC....
Mobile Programming
hi
i'm trying to use CCommDbOverrideSettings class
for
setting/overwrite the Connection preferences.
but i'm missing
something on the start connection process .
as the parameter pass
to the start function of the RConnection class is of type TConnPref

but the parameter of the SetConnectionPreferenceOverride is of
type CCommsDbConnectionPrefTableView::TCommDbIapConnectionPref />so .. how can i start the connection with my settings
my code
:
CCommsDbConnectionPrefTableView::TCommDbIapConnectionPref
pref;
pref.iRanking = 1;
pref.iDirection =
ECommDbConnectionDirectionOutgoing;
pref.iDialogPref =
ECommDbDialogPrefD
Mobile Programming
Hey All,
I am having some problems with collection management in
Amarok (currently using SQLite), and I have been meaning to set up
MySQL anyway, so I figured this was as good an excuse as any. />When trying to do the install described HERE mysql-client goes fine,
no problems there, but mysql-server gives me this:
class="bbcode_container"> class="bbcode_description">Code:
class="bbcode_code">Reading package lists... Done
Building
dependency tree     
Reading state
information... Done
mysql-server is already the newest
version.
You might want to run `apt-get -f install' to correct
Ubuntu
This has already been asked, and answered here:
http://ubuntuforums.org/showthread.php?t=1432642 but there is one
problem, this requires a window manager, and network-manager.
I
am using Ubuntu 9.10 Minimal with no window manager, and i want to
recreate the exact effects of the second post in the above thread. />I have one desktop (Ubuntu 9.10 Minimal) with a USB wireless adapter
(wlan1) and an ethernet port (eth0). I want my second desktop (also
9.10 Minimal; connected to desktop 1 via ethernet on eth0) to recieve
the connection through desktop 1's wireless.
I realize this is
rather easy with network-manager, but I am not sure how to go about it
through
Ubuntu

- Technology - Languages
+ Webmasters
+ Development
+ Development Tools
+ Internet
+ Mobile Programming
+ Linux
+ Unix
+ Apple
+ Ubuntu
+ Mobile & Tablets
+ Databases
+ Android
+ Network & Servers
+ Operating Systems
+ Coding
+ Design Software
+ Web Development
+ Game Development
+ Access
+ Excel
+ Web Design
+ Web Hosting
+ Web Site Reviews
+ Domain Name
+ Information Security
+ Software
+ Computers
+ Electronics
+ Hardware
+ Windows
+ PHP
+ ASP/ASP.Net
+ C/C++/C#
+ VB/VB.Net
+ JAVA
+ Javascript
+ Programming
Privacy Policy - Copyrights Notice - Feedback - Report Violation 2018 © BigHow