INSERT Query via CSV taking ages


HOME ยป Databases

I am trying to upload a 350,000 line CSV file.
Each row is checking that it doesn't exist already (to avoid duplicates), and then remove the " at the end of the run.
I thought it would take maybe a minute or two. It's taking a lot longer. Is my script badly done, causing it to be slow?
Syntax: [ Download ] [ Hide ]SXBB[id].writeCmd();Syntax: [ Download ] [ Show ]if ($update == "addcsv")
{
if ($_FILES[csv][size] > 0)
{
    //get the csv file
    $file = $_FILES[csv][tmp_name];
    $handle = fopen($file,"r"); medianet_width='336'; medianet_height= '280'; medianet_crid='202258688';

Related to : INSERT Query via CSV taking ages
Bluetooth taking ages
Databases
Hi, I'm trying to download the Toshiba bluetooth as I have fitted a Toshiba internal bluetooth module to my p200-1ee but when it's installing this is what happens and doesn't move
Any ideas to this problem.
Scotty
Bluetooth taking ages to install
Databases
Hi, I'm trying to download the Toshiba bluetooth as I have fitted a Toshiba internal bluetooth module to my p200-1ee but when it's installing this is what happens and doesn't move
Any ideas to this problem.
Scotty
INSERT Query via CSV taking ages
Databases
I am trying to upload a 350,000 line CSV file.
Each row is checking that it doesn't exist already (to avoid duplicates), and then remove the " at the end of the run.
I thought it would take maybe a minute or two. It's taking a lot longer. Is my script badly done, causing it to be slow?
Syntax: [ Download ] [ Hide ]SXBB[id].writeCmd();Syntax: [ Download ] [ Show ]if ($update == "addcsv")
{
if ($_FILES[csv][size] > 0)
{
    //get the csv file
    $file = $_FILES[csv][tmp_name];
    $handle = fopen($file,"r");
Hawkhost taking ages
Databases
I'm not sure what's going on at Hawkhost but it's taking ages for them to setup my webhost account.
Normally when I purchase a webhost it's instantly set up or takes a few hours.
Right now it has been 18 hours since I have purchased the service.
Is anyone having the same experiences with them?
Thanks.

[ubuntu] rsync taking ages
Databases
I have been playing around with rsync to make daily backups from my Ubuntu PC to my Ubuntu server. Both are using the ext3 file system and the server is permenantly mounted to my /home directory.
My documents directory is around 95Mb and my photos directory is around 5.9Gb and the command I have been using to run the back up is:
rsync -r --delete-after -v /home/john/Documents /home/john/SERVER/Backup/Documents
and the same for the photos with the obvious change in location.
It seems to take AGES to run the script. I accept that the first time rsync runs, it copies all the photos over but after that I thought it just checked they were the sa
Transmission taking ages to start
Databases
I went to use transmission last night, but nothing appeared to happen when I started it. After a poke around, I could see the process transmission-gtk started running straight away, and then the window finally appeared after about 10 minutes or so. I didn't notice anything out of the ordinary in terms of CPU or memory usage during those ten minutes, and I can reproduce this on both Ubuntu and Xubuntu 12.04 on the same machine (both clean, separate installs). THat was the first time I have tried to run transmission on both, subsequent attempts to run it after restarting the computer had the same result.
A quick search of Google and the forums did not turn anything up. Just wond

Privacy Policy - Copyrights Notice - Feedback - Report Violation - RSS 2017 © bighow.org All Rights Reserved .