Visual Studio 2013 Professional failed to start



Just installed a fresh Visual Studio 2013 Professional on my machine with Windows 8.1. The setup was successful but VS failed to start. It's frozen on the splash screen. VS splash
screen


Related to : Visual Studio 2013 Professional failed to start
Visual Studio 2013 failed to repair
Web Development

I have not seen anybody else with this issue online. I have tried a lot of things, like installing it with an iso(didn't fix it), i tried using revo uninstaller(didn't even uninstall it), and i have searched countless forums and posts about this issue. I have failed to come with an answer, and this question post is my last resort. My problem is, i can't uninstall or repair visual studio 2013 without errors. I have taken a screenshot for the errors so you can see it better

These are the errors they give me when i try to REPAIR http://i.imgur.com/FuTm1GV.png

These are the errors they give me why i try to UNINSTALL http://i.imgur.com/raklasV.png

I have tried everything, i heard that i could reinstall windows but i am trying to avoid that.


Process with an ID #### is not running in visual studio professional 2013 update 3
Web Development

I am trying to run any program on visual studio 2013 update 3 and I get the following alert box :

Process with an ID #### is not running . // every time there is different ID number showing

and in the error windows I get this error msg:

The program '[3148] iisexpress.exe' has exited with code
-1073741816 (0xc0000008) 'An invalid handle was specified'.

Sometimes it runs and in the browser i get the following message : The webpage is not available.

I have looked around and try almost everything and I stil cannot fix the problem.

Please help anyone


Command failed with exit code ENOENT in visual studio 2013
Web Development

Hi i am getting this error while trying to build my application in visual studio 2013 community version

1>------ Build started: Project: BlankCordovaApp2,
Configuration: Debug Android ------
1>Build started 12/1/2014 4:12:42 PM.
1>TrackJsChanges:
1> 
GeneratedJavascript=scriptsindex.js;scriptsindex.js.map;scriptsplatformOverrides.js;scriptsplatformOverrides.js.map
1>InstallMDATargets:
1>  D:VBWORKSPACEBlankCordovaApp2BlankCordovaApp2>call
"C:Program Files (x86)
odejs"
odevars.bat 
1>  Your environment has been set up for using Node.js 0.10.33
(ia32) and npm.
1>  ------ Ensuring correct global installation of package from
source package directory: C:PROGRAM FILES (X86)MICROSOFT VISUAL STUDIO
12.0COMMON7IDEEXTENSIONSDOFNNIMZ.R4Tpackagesvs-mda
1>MDAVSCLI : error : C:Userssourav.phukon.cordovalib
pm_cachecordova-android3.6.4packageincreate: Command failed with exit
code ENOENT
1>
1>Build FAILED.
1>
1>Time Elapsed 00:00:11.87
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped
==========
========== Deploy: 0 succeeded, 0 failed, 0 skipped ==========

Please suggest how can i resolved this issue.....

Visual Studio 2013 RTM Setup Failed
Web Development

When install vs2013 RTM ,the web developer and asp.net runtime package setup failed.

I found some error infomation from the install log file:

web developer tool info:

[1024:1040][2013-10-18T22:36:08]i301: Applying execute
package: webtoolsextensionsvs_1040, action: Install, path:
C:ProgramDataPackage
Cache{BD63060C-F4C7-4E86-9C2A-4A102E7EE12C}v2.0.40926.0packagesWPTwebtoolsextensionsvs2013.msi,
arguments: ' ARPSYSTEMCOMPONENT="1" MSIFASTINSTALL="7" SKIP_SETUP="1"'
[1024:1040][2013-10-18T22:36:19]e000: Error 0x80070643: Failed to
install MSI package.
[1024:1040][2013-10-18T22:36:19]e000: Error 0x80070643: Failed to
execute MSI package.
[0E84:0900][2013-10-18T22:36:19]e000: Error 0x80070643: Failed to
configure per-machine MSI package.
[0E84:0900][2013-10-18T22:36:19]i000: MUX:  Installation size in bytes
for package: webtoolsextensionsvs_1040 MaxAppDrive: 0  MaxSysDrive:
168521728  AppDrive: 0  SysDrive: 136851456
[0E84:0900][2013-10-18T22:36:19]i000: MUX:  Return Code:0x80070643 Msi
Messages:0 Result Detail:WebConfigInitialize Restart:None
[0E84:0900][2013-10-18T22:36:19]i000: MUX:  Set Result: Return
Code=-2147023293 (0x80070643), Error Message=, Result
Detail=WebConfigInitialize, Vital=False, Package Action=Install,
Package Id=webtoolsextensionsvs_1040
[0E84:0900][2013-10-18T22:36:19]w350: Applied non-vital package:
webtoolsextensionsvs_1040, encountered error: 0x80070643.
Continuing...
[1024:1040][2013-10-18T22:36:19]i325: Registering dependency:
{9e6e5a9b-6f0e-40ff-84fb-19cab458402e} on package provider:
{BD63060C-F4C7-4E86-9C2A-4A102E7EE12C}, package:
webtoolsextensionsvs_1040

asp.net page 2 runtime package info:

 [1024:1040][2013-10-18T22:36:49]i301: Applying execute
package: aspnetwebpages2_1030, action: Install, path:
C:ProgramDataPackage
Cache{B536762B-1047-4B51-8ECF-46D5686E5416}v2.0.20716.0packagesWPTaspnetwebpages2.msi,
arguments: ' ARPSYSTEMCOMPONENT="1" MSIFASTINSTALL="7"'
[1024:1040][2013-10-18T22:36:52]e000: Error 0x80070643: Failed to
install MSI package.
[1024:1040][2013-10-18T22:36:52]e000: Error 0x80070643: Failed to
execute MSI package.
[0E84:0900][2013-10-18T22:36:52]e000: Error 0x80070643: Failed to
configure per-machine MSI package.
[0E84:0900][2013-10-18T22:36:52]i000: MUX:  Installation size in bytes
for package: aspnetwebpages2_1030 MaxAppDrive: 0  MaxSysDrive: 1511424
 AppDrive: 0  SysDrive: 729088
[0E84:0900][2013-10-18T22:36:52]i000: MUX:  Return Code:0x80070643 Msi
Messages:0 Result Detail:WebConfigInitialize Restart:None
[0E84:0900][2013-10-18T22:36:52]w350: Applied non-vital package:
aspnetwebpages2_1030, encountered error: 0x80070643. Continuing...
[1024:1040][2013-10-18T22:36:52]i325: Registering dependency:
{9e6e5a9b-6f0e-40ff-84fb-19cab458402e} on package provider:
Microsoft.ASP.NET.webpages_runtime,v2, package: aspnetwebpages2_1030
[1024:1040][2013-10-18T22:36:52]i301: Applying execute package:
aspnetwebpages2vs12tools_1032, action: Install, path:
C:ProgramDataPackage
Cache{64297226-2B81-4588-89BD-76440BC0BCFC}v4.1.21001.0packagesWPTaspnetwebpages2vs2013tools_enu.msi,
arguments: ' ARPSYSTEMCOMPONENT="1" MSIFASTINSTALL="7" SKIP_SETUP="1"'
[0E84:0900][2013-10-18T22:37:05]i000: MUX:  Installation size in bytes
for package: aspnetwebpages2vs12tools_1032 MaxAppDrive: 0 
MaxSysDrive: 9265152  AppDrive: 0  SysDrive: 5529600
[0E84:0900][2013-10-18T22:37:05]i000: MUX:  Return Code:0x0 Msi
Messages:0 Result Detail:RollbackCleanup Restart:None
[0E84:0900][2013-10-18T22:37:05]i000: MUX:  Reset execution Result
[0E84:0900][2013-10-18T22:37:05]i000: MUX:  Reset Result

What does this Visual Studio (2013 professional) magnify glass icon mean?
Web Development

Moving
icon

In the bottom of my Visual Studio there is a little icon (see image)

It is a moving magnify glass (I think it's a magnify glass, I'm sure it's moving)

It's moving all the time (it's moving, in a circle shape, and the background 'block' shape is growing larger and smaller), but there is no hover text, nor can I click it...

I'm afraid of moving icons when I don't know what they do.....

Anyone know what it means/does?


Visual Studio 2013 Professional failed to start
Web Development

Just installed a fresh Visual Studio 2013 Professional on my machine with Windows 8.1. The setup was successful but VS failed to start. It's frozen on the splash screen. VS splash
screen



Privacy Policy - Copyrights Notice - Feedback - Report Violation - RSS 2017 © bighow.org All Rights Reserved .