» Home » Differentiable » Page 1
How should I name my javascript library functions so they are differentiable from plain old javascript?
Category : Javascript

I am writing a custom UI builder in js. It uses an implementation of a factory to build elements. To make sure that it was obvious which functions were part of the library versus which were part of plain old javascript I used a naming convention of function _FunctionName(). However, I find it tedious to always be doing Factory._FunctionName().


Should I jus


View Replies


Next
2012 / 2017 Copyrights BigHow , All Rights Reserved .