» Home » installing » Page 1
Microsoft LoopBack Adapter Warning while installing Oracle 11g & ORA-12154 error after installing
by Carbito in Programming Languages

I have this message while installing ORACLE 11g Release1 on Windows 7 64bit


before Installing the Oracle DB I created the "Microsoft LoopBack Adapter" & set the adapter to be the first order


Checking Network Configuration requirements ...


Check complete. The overall result of this check is: Failed <<<<



Problem: The ins


Eclipse does not support web projects or web file types after installing WTP. Am I installing it incorrectly?
by Navin in Web Design

I currently have the latest version of Eclipse (Juno) and I have installed ADT with no problem. I have moved on to a web based project and I require support for JavaScript and HTML etc. I installed WTP through the update manager and you can see that all of the required packages appear to be installed:



However, within Eclipse there is very little evidence that anything h


In Rails, what is the difference between installing a gem, and then rake gems:freeze into the vendor folder vs installing it as a plugin?
by ioudas in Programming Languages

Both methods put the gem into the project's folder to be a self-contained project. Is there advantage / disadvantage of these methods or one better than the other method?


(the project is a Rails 2.2 project, so can't use Bundler)


Error in installing Eclipse plugins in Indigo after installing Juno
by destrekor in Programming Languages

I am running eclipse indigo on a linux workspace (which I don't have a root access) and it was working fine until I decided to try the new Juno version. I installed it in a separate directory and it's working fine but since then I cannot remove/upgrade/install any plugins on my Indigo. I get the error message below when I try to install a plugin.


I was assuming all the settings are


Error installing Rails (after installing nearly 20 dlls one by one) rl_attempted_completion_over (readline.dll)
by riahc3 in Operating Systems

Each time I typed: gem install rails it asked me for a dll. SO I downloaded the following:


datasvcs.dll, icudt24l.dll, icuin24.dll, icuio24.dll, icuuc24.dll,
libeay32.dll, libmex.dll, libmwservices.dll, libmx.dll, libut.dll,
libz.dll, mpath.dll, msvcrt-ruby191.dll, mvalue.dll, m_dispatcher.dll,
nscrt.dll, readline.dll, ssleay32.dll, xerces-c_2_1_0.dll,

Installing Magento CE 1.7: Error when installing database [solved]
by Yserbius in Programming Languages

I got a strange error when installing a fresh Magento CE 1.7 on my development server. I'm already successfully running test-installs in versions 1.5, 1.6 and 1.6.1.


After unpacking the tar (permissions set correctly according to the SSH install guide) I'm running the installer. I filled in my mysql credentials and hit the continue button. Magento tries to run all the queries to ins


Error installing Ruby with RVM (fails installing RubyGems)
by Norway in Programming Languages

I'm trying to install Ruby 1.9.3 via RVM. However, when it gets to the point of installing RubyGems, I get this:


curl: (22) The requested URL returned error: 404 The requested url
does not exist:
'http://production.cf.rubygems.org/rubygems/rubygems-.tgz' Trying
ftp:// URL instead.



% Total % Received % Xferd Average Speed Time Ti


Installing Oracle XE (older) AFTER installing APEX 10g?
by overst33r in Programming Languages

Awhile back I installed the Oracle 10g XE database on my dev machine. Since then, I installed Application Express over top of the XE installation. In other words, it's APEX running on 10g. I found I don't really need APEX after all (it's turned out I'm developing in ASP.NET and Oracle instead), and I recall having more of a GUI to manage the XE 10g instance BEFORE I installed APEX.



Installing easy_install… to get to installing lxml
by postmortemIA in Programming Languages

I've come to grips with the fact that ElementTree isn't going to do what I want it to do. I've checked out the documentation for lxml, and it appears that it will serve my purposes. To get lxml, I need to get easy_install. So I downloaded it from here, and put it in /Library/Frameworks/Python.framework/Versions/2.6/lib/python2.6/site-packages/. Then I went to that folder, and ran <


In Rails, if “gem install ___” installs 6 gems total, will installing as plugin require installing the other 5 gems manually?
by eferro in Programming Languages

If installing a gem using


gem install ______

actually install 6 gems, because of the dependencies, then if the gem is installed as plugin by


script/plugin install git://github.com/author/____.git

or


script/plugin install _____

then we to manually install the gem it depends on?


<

Next
Privacy Policy - Copyrights Notice - Feedback - Report Violation - RSS 2017 © bighow.org All Rights Reserved .