» Home » package » Page 1
“rpmbuild -bb package.spec” produces error: Package already exists: %package debuginfo
by New Jersey in Web Design

When i run the command rpmbuild -bb mypackage.spec, on centos, i get an error


error: Package already exists: %package debuginfo

following is part of the spec file:


BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}
BuildRequires: gcc = 4.1.2
BuildRequires: make >= 3.81
BuildRequires: postgresql84-devel = 8.4.9
%descrip

Restricting access to package private variables when the package is used in other package
by Mahi in Programming Languages

company xyz created a package


com.xyz.utils.

There are two classes declared in two separate files. They have some variables as package private. so that a variable X in class A can be used in class B of the same package.


package com.xyz.utils;
public class A{
int a=10;
}
package com.xyz.utils;
public class B{
int b

Package Publish Web - include IIS settings from IIS manager breaks deployment package build
by MisterLilBig in Web Design

Im trying to build a deployment package out of VS2010 against a web project and want to include all IIS settings as configured in IIS Manager. However when i enable this i get the following error message


Object of type 'manifest' and path 'K:SandboxWeb.Crm.FrameworkobjDebugPackageWeb.Crm.Framework.SourceManifest.xml' cannot be created.
One or more entries in the manifest 's

Example of http psudo streaming package like JFLVStream or any other package to play flv videos in servlet
by Blue in Web Design

I would like to play .flv or mp4 videos in servlet . this servelt will be called from webView of android. i would like to play the video just like you tube does.
Please provide the code example so that i can test.


Flex compiler error: “please put definition in a package” for classes that ARE in a package
by SystemOverclock in Development Tools & Services

This is with Flexbuilder 3.2, Eclipse 3.3.2.


I am moving my development environment to a new machine. Actionscript classes that compiled in the old environment now get a compile error:


A file found in a source-path must have an externally visible definition. If a definition in the file is meant to be externally visible, please put the definition in a package.

Is there a performance hit with Spring if I use component-scan and make the base-package my root package?
by Ryan in Programming Languages

I am using Spring 3.
In my application context xml file I would like to use component-scan and start in my root package com.mysite and not explicitly add every package:


would like to do


<context:component-scan base-package="com.mysite"/>

not:


<context:component-scan base-package="com.mysite.util"/>
<context:

Exposing classes inside modules within a Python package directly in the package's namespace
by obijywk in Programming Languages

I have a wxPython application with the various GUI classes in their own modules in a package called gui. With this setup, importing the main window would be done as follows:


from gui.mainwindow import MainWindow

This looked messy to me so I changed the __init__.py file for the gui package to import the class


How Can I “Update-Package” to a Previous Version in the Package Manager Console?
by ElMonoDelMar in Network & Servers

I have a version of a package installed in my project but during testing I have found a problem with it. I tried the obvious thing Update-Package -Id Foo.Bar -Version 1.0.0 -Force but the Update-Package cmdlet doesn't have a -Force parameter, and it doesn't allow updates to an earlier version. How do I downgrade my package dependencies (without taking advantage of source control!)<


Python Intra-Package Imports - How do I get common functions/classes spread throughout my package?
by boobytrapped in Programming Languages

I have a set of python scripts organized like so:


PythonScripts/
TypeAScripts/
TypeASet1Scripts/
example.py
TypeASet2Scripts/
TypeBScripts/
TypeBSet1Scripts/
TypeBSet2Scripts/
TypeCScripts/
TypeCSet1Scripts/
TypeCSet2Scripts/
CommonFunctions/

Google Play Developer Console - Cannot update app, says app title is already in use by package name… my own package name
by James Clarke in Programming Languages

Having real problems updating any apps on Google Play Developer Console.


This is what I have done 2 or 3 times..


Increment the version code in manifest
Changed the version name is manifest to reflect this
Keep package exactly the same
Tried keeping exported .apk name exactly the same
Tried charging exported .apk name
Keystore and passwords exactly t

Next
Privacy Policy - Copyrights Notice - Feedback - Report Violation - RSS 2017 © bighow.org All Rights Reserved .